1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

disable backup plesk 10

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by darknessx, Feb 16, 2011.

  1. darknessx

    darknessx Guest

    0
     
    hi, how can i disable the autobackup in 1 domain? i have disable the autobackup in that domain in plesk 10.1.1, but plesk continue make the backup, thank you
     
  2. RuslyN

    RuslyN New Pleskian

    10
     
    Joined:
    Sep 27, 2012
    Messages:
    1
    Likes Received:
    0
    I do have the same problem, I already uncheck the checkbox "Activate this backup task", but the autobackup feature is still running, and wasting my space / quota.
     
  3. abdi

    abdi Platinum Pleskian

    31
    18%
    Joined:
    May 14, 2006
    Messages:
    2,913
    Likes Received:
    60
    Have you enabled the general server backup ?
     
  4. ramiarg

    ramiarg New Pleskian

    10
     
    Joined:
    Nov 1, 2012
    Messages:
    2
    Likes Received:
    0
    really i have the same problem, in Home >Tools & Settings > Backup Manager: Server Repository> and Scheduled Backup Settings are not enabled.

    Also in Home> Subscriptions>mydomain.com> Websites & Domains> Backup Manager: Server Repository> Scheduled Backup Settings> Scheduled Backup Settings are not checked, but still plesk automatic backup this domain monthly in the first day in month, as today 1. December, i get the e-mail alarm level changed because backup this domain, and this domain it is around 14 gb, every time i must stop it to get back "CPU > Total usage" changed its status from "red" to "green".

    i don't know what I do with this domain.

    By the way I am running Plesk 11.0.9 Update #27
     
    Last edited: Nov 30, 2012
Loading...