1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

dns is perfect, but domain doesn't work

Discussion in 'Plesk for Linux - 8.x and Older' started by dcoulombe, Mar 15, 2005.

  1. dcoulombe

    dcoulombe Guest

    0
     
    Hi,

    Here my informations :

    Domain : jeamdesign.com
    DNS : server-h10.hopehost.com / server-h10.hopehost.com

    (I have configurate this DNS informations on the domain in Plesk to)

    My domain was working until I exceed my limit, so my domain stop to work. Then I add more bandwidth/space and my domain still doesn't work. Then I erase my domain and rebuild it with all the same configuration of the beginning, but still doesn't work.

    Do you have an idea of my problem ?

    Thanks

    Danny
     
Loading...