1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Domain resolves on localhost but no where else

Discussion in 'Plesk for Windows - 8.x and Older' started by nelsok, Nov 20, 2005.

  1. nelsok

    nelsok Guest

    0
     
    I registered a domain.. bettercredit.be

    the domain will resolve on the host but it wont reslove from any other computers. The name servers are from a differant domain and they work for that domain. i used ipconfig to get soa and ns records... both of these came back as they should have.

    I am using ms dns.

    I am using plesk 7.5.5

    my ns entires are

    ns1.domain.com
    ns2.domain.com

    thanks
     
  2. nelsok

    nelsok Guest

    0
     
    maybe if i explaiin more i can get an answer.

    I remote login to my server and my domain comparehosting.be resolves.

    i try from my home computer and the name does not resolve.

    i checked soa and ns records using ipconfig and they came out correct.

    The dns servers being used are the servers that i created for my hosting company ns1.fivecubed.com and ns2.fivecubed.com

    fivecubed.com will resolve from anywhere.

    i also have another domain nelsok.com which uses its own ns server ns.nelsok.com and it resolves from anywhere as well.

    Thanks.
     
  3. JackL

    JackL Guest

    0
     
    Your domain simply not registered on any registrant database, so dns servers listed in root.hints cannot find it. The best place to start http://iana.org.
    The matter is follow you've bought domain name. But you've not bought additional service or not registered DNS. Please apply to you reseller.

    John.S.G.
     
  4. jbuts

    jbuts Guest

    0
     
    If the previous suggestion doesn't help try delete and install again the Dr.Web. It must help you.
     
Loading...