1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

DomainKeys

Discussion in 'Plesk for Windows - 8.x and Older' started by bisc0tti, Oct 22, 2008.

  1. bisc0tti

    bisc0tti Guest

    0
     
    Hi,

    I am trying to setup DomainKeys in DNS but Plesk seems to be error'ing on the underscore in the name for the record. Has anyone ran into this? Is there a fix? I'm running 8.6.0.4 and using the Plesk Bind DNS.

    Please see attached photo of error.

    Thanks in advance,

    Scott
     

    Attached Files:

  2. wsani

    wsani Silver Pleskian

    28
    40%
    Joined:
    Mar 4, 2005
    Messages:
    509
    Likes Received:
    0
    I'm under the impression that domainkeys are now built-in, no?
     
  3. bisc0tti

    bisc0tti Guest

    0
     
    builtin? I don't think it is. We are using SmarterMail and am trying to create the domainkey there, then trying to add a TXT record containing the key in Plesk DNS.

    Scott
     
  4. bisc0tti

    bisc0tti Guest

    0
     
    Ok, figured it out I think. DomainKeys wasn't enabled in Plesk. If you go to the domain listing page so it lists all the domains on the server, check the top left checkbox that enables the selecting of all the domains in the list, and click the group operations link. Scroll down to the last option under preferences and choose to enable "Use DomainKeys spam protection system to sign outgoing e-mail messages". There may be a better way to do it, but thats what worked for me.

    Plesk will generate a default domainkey in the dns for you in the "default._domainkey".<domainname> format. Go into SmarterMail and generate a key with the default._domainkey selector name and replace this key over the Plesk DNS record so that SmarterMail and Plesk DNS matches up with the same key and key name.

    Kind of confusing but it works, and my client is now reporting that Yahoo is not blocking mail anymore. I'm using the latest version of both Plesk and SmarterMail which I believe isn't a supported configuration because none of the SmarterMail email accounts seem to show up in the Plesk control panel under the respective domains.

    Scott
     
Loading...