• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

DrWeb crash at restart

Colb

New Pleskian
Hello,

I've installed Plesk in a fresh CentOS 7 and imported my backups from my previous installation (on Centos 7 too).
I had some problems with Dovecot but it has been fixed (thanks to http://stackoverflow.com/questions/...t-dovecot-lda-no-such-file-or-directory-4-2-1 )

Now i have some problems with DrWeb and I find nothing about this :
Everytime i try to restart the service i got :
Code:
Error: Unable to make action: Unable to manage service by drwebmng: ('restart', 'drweb'). Error: /usr/local/psa/admin/bin/drwebmng[5948]: 2 drwebd.real processes are killed
/usr/local/psa/admin/bin/drwebmng[5948]: Unable to start drweb antivirus daemon

In the mailog :
Code:
/usr/local/psa/admin/bin/drwebmng[5948]: 2 drwebd.real processes are killed
/usr/local/psa/admin/bin/drwebmng[5948]: Unable to start drweb antivirus daemon

The server is on CentOS 7 running Plesk 12.5.30 from the autoinstaller
Ram/disks/load is OK
 
Hello Igor,

Yes, several time, and all components related to the mail system (to make it simple).
I just tried to start drwebd via ssh, it works like a charm
Code:
Daemon is installed, active interfaces:  /var/drweb/run/.daemon  127.0.0.1:3000
But if i try to restart or stop/start in Plesk, i still got the error
 
Back
Top