• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Email issues

michel111

New Pleskian
Hello,
we have installed the latest version of Plesk on our server. Our web applications work fine. But we can not send or receive emails. Neither the webmail (login failed) nor pop3 / imap and mail forms on web projects.

openSuse 13.1
Plesk 12.0.18 Update # 23
Mail Server: Postfix
Imap / pop3 server: Courier-Imap
Webmail: Horde

Is this a known issue or is there a solution? Thanks
 
Thanks for your answer. I uploaded 2 logs (do you need more?), maybe someone can help us.
 

Attachments

  • logs.zip
    4.4 KB · Views: 1
Okay, new Problem :D Emails can be sent and received without any problems, but some email providers (gmx.net) send an email back with an error. It was not before reinstalling the server (and Plesk 10). Mail is working to university adresses or other domains on own servers. Does anyone have a solution?
Thank you

Error: 550 Requested action not taken: mailbox unavailable 550-Reject due to policy restrictions
 
Hi michel111,

most of such issues are caused by wrong mail - server configurations and/or wrong or missing DNS - entries ( PTR, SPF, ... ). Be aware to add all your domains for your server at your service provider as well, because a reverse check on your IP only contains the entry for "hxxxx.stratoserver.net"
 
Hello,
we discovered that the control files (/var/qmail/control) of qmail were missed after we installed plesk on our server.
We fixed this as follows:

Attention! Your mail queue will be removed during this process.

/usr/local/psa/admin/sbin/autoinstaller --select-release-current --install-component postfix

and

/usr/local/psa/admin/sbin/autoinstaller --select-release-current --install-component qmail


now we can send mails to gmx.

thank you and best regards
michel111 & Newsman Tom
 
Back
Top