1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Email on plesk server recieving from hotmail but not other qmail

Discussion in 'Plesk for Linux - 8.x and Older' started by dstanley, Jul 10, 2005.

  1. dstanley

    dstanley Guest

    0
     
    Hi,

    I've recently setup plesk 7.5.3 on a clean install of suse 9.1.

    I've setup a domain.. and an email account.

    I was testing the email account and i can email to hotmail and an account on another plesk server that i run

    However when i email from the other plesk server to the new one i get an error:

    Code:
    i. This is the qmail-send program at stanley.ie.
    I'm afraid I wasn't able to deliver your message to the following addresses.
    This is a permanent error; I've given up. Sorry it didn't work out.
    
    <test@daveydub.com>:
    This address no longer accepts mail.
    
    --- Below this line is a copy of the message.
    
    Return-Path: <david @newserver.ie>
    Received: (qmail 13829 invoked from network); 10 Jul 2005 14:08:43 +0100
    Received: from unknown (HELO office) (NEW IP address)
      by OLDHOSTNAME with SMTP; 10 Jul 2005 14:08:43 +0100
    From: "David Stanley" <david@oldserver.com>
    To: <test@domaincom>
    Subject: RE: test email
    Date: Sun, 10 Jul 2005 14:17:10 +0100
    MIME-Version: 1.0
    Content-Type: text/plain;
    	charset="us-ascii"
    Content-Transfer-Encoding: 7bit
    X-Mailer: Microsoft Office Outlook, Build 11.0.5510
    X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
    In-Reply-To: <20050710141543.1oi4yz6f9t0k40sc@webmail.domain.com>
    Thread-Index: AcWFUEkWra1MfOptRbSCtfnQunE7EgAAWIrw
    
    But i can send to the test account from hotmail.

    Any ideas?
     
  2. jamesyeeoc

    jamesyeeoc Guest

    0
     
    I believe that is the default message on a Non Existent User. Try changing your email settings from bounce to forward. (Domains, yourdomain, Mail, Preferences)

    Setup a catchall email account.
     
  3. dstanley

    dstanley Guest

    0
     
    Will try all in your email.

    Not sure about the quoted bit though.

    Thanks for the speedy response
     
  4. jamesyeeoc

    jamesyeeoc Guest

    0
     
    I forgot to remove that from my post... sorry, I'll edit it now.
     
Loading...