1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Error: Access is Denied (Report > Web Stats)

Discussion in 'Plesk for Windows - 8.x and Older' started by Tikkune, May 31, 2007.

  1. Tikkune

    Tikkune Guest

    0
     
    Plesk for Windows 8.1.1

    Hosting > Setup > Services > Web Statistics : Webalizer

    ... is setup correctly.

    I try to access the reports:

    Domain > Report > Web Stats

    ... and I get "Error: Access is Denied"

    I set Web Statistics: AWStats and the same things happens.

    Does anyone have a solution?
     
  2. Tikkune

    Tikkune Guest

    0
     
    To SWSoft Support:

    Since I still have this error and there is no suggestion for solution, I would like to install AWStats package separately.

    How should I disable AWStats in Plesk so that it does not conflict with AWStats installed separately?

    Please provide advice. Thank you.
     
  3. Tikkune

    Tikkune Guest

    0
     
    I had to pay SWsoft support $75 to fix this issue. Support from Yulia Minenkova was very good. Hopefully, my investment in SWsoft can help you, too.

    ---

    From the %Plesk%\admin\bin directory, run this command:

    websrvmng --remove-vhost --vhost-name=yourdomain.com


    ... where 'yourdomain.com' is the Plesk domain that is getting the Error: Access is Denied - when trying to view statistic reports.

    Next, run this command:

    websrvmng --reconfigure-vhost --vhost-name=yourdomain.com

    ---

    And that stopped the Error: Access is Denied.
     
  4. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    You may also try "Check Permissions" from domain list tool bar
     
  5. BigMike

    BigMike Guest

    0
     
    I just experienced this exact problem and I figured it out on my own, but decided to chime in:

    (I am using Plesk 8.0.0)
    On the left side, select Domains.
    Then click on your domain listed under the "Domain Name" field.
    Then under the "Hosting" section, select the "Directories" icon.

    Here you should see your protected statistics directory, for me it is "/plesk-stat". Click on this directory..

    In the next screen you will see the user's name under the "Name" field. This is your login name.

    Click on your login name. Then you may set or change the password. Click OK.

    If your server is configured like mine, then you can access your statistic's at:
    http://your.doman.com/plesk-stat/webstat-ssl

    Hopefully this will help someone!

    Thanks Plesk, I love your server software!
    Regards,
    BigMike
     
  6. chiaravel

    chiaravel Guest

    0
     
    Same Error

    Hi.,

    In the Plesk 8.1.1 CP not allow the USER column...

    I have the same problem... when I try to access to the Stats... the I.E. show the following

    Forbidden
    You do not have permission to access this document.


    I went to the STATISTICS folder an add the FULL CONTROL Permision to the object "psacln" and "psaserv"

    BUT NOTHING...

    This is an special task for an Customer...

    I need any solution so fast as posible

    Very Thanks
     
  7. andrey@

    andrey@ Guest

    0
     
    Please check:
    1) Deny permissions for internet user (also check subdirectories)
    2) Internet anonymouse access for plesk-stat virtual ditectory must be turn on
     
  8. diyamput

    diyamput Guest

    0
     
    rror: Couldn't open server log file "C:\DOCUME~1\PLESKA~1\LOCALS~1\Temp\tmp675.tmp" : Permission denied

    Setup ('C:\Inetpub\vhosts\domain.com\statistics\webstat\AWStats\cgi-bin/awstats.domain.com.conf' file, web server or permissions) may be wrong.
    Check config file, permissions and AWStats documentation (in 'docs' directory).

    how to fix this???
    please help....
     
  9. andrey@

    andrey@ Guest

    0
     
    You can't do it, Plesk does not
    1. change AWStats PERL code
    2. allow to recalculate IIS logs at any time by AWStats, because it may harmful to your server
     
Loading...