1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Error for Upgrade into Plesk 8.0

Discussion in 'Plesk for Linux - 8.x and Older' started by saatchi, Apr 25, 2006.

  1. saatchi

    saatchi Basic Pleskian

    24
    57%
    Joined:
    Dec 17, 2005
    Messages:
    72
    Likes Received:
    0
    I tried to upgrade from 7.5.4 to 8.0.0 via "Updater" but after installing , I get an e-mail with this content:


    Download file versions.inf3: 48%..100% done
    Download file PSA_8.0.0/plesk-8.0.0-fc3-i386.inf3: 11%..100% done
    Checking for system installed packages...done.
    Check for components installation status
    Reading system installed packages...done.
    Download file plesk-8.0.0-fc3-i386.hdr.gz: 27%..100% done
    Download file plesk-8.0.0-fc3-i386.hdr.gz: 88%..100% done
    Resolve components
    ERROR: Impossible do installation while package mysql-4.1.11-2.i386 is installed in system


    ---
    Plesk autoinstaller.


    I upgrade mysql some months ago to 4.1. Now How can I solve this problem with the sane version of MySQL?

    Please help me ASAP.

    Regards,
    H.Saatchi
     
Loading...