1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

error in yum update

Discussion in 'Plesk for Linux - 8.x and Older' started by ironmansp, Aug 10, 2007.

  1. ironmansp

    ironmansp Guest

    0
     
    I have done yum update with centosplus repository and there is an error:

    Error: Missing Dependency: php <= 4.4.0 is needed by package php-sqlite2
    Error: Missing Dependency: php = 5.1.6-1.2.1.centos is needed by package php-xml
    [root@ns1 ~]#

    In my ISP,knownhost,they say there is a problem with sitebuilder.


    Any help?
     
  2. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
  3. ironmansp

    ironmansp Guest

    0
     
    does your installer update tomcat?

    Does your installer update tomcat?
     
  4. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    No, Ive never really had anyone ask about tomcat packages before. Just about everything else though (qmail, spamassassin, mysql, etc)
     
Loading...