1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Error ruding migration

Discussion in 'Plesk for Linux - 8.x and Older' started by GoD2.0, Oct 1, 2007.

  1. GoD2.0

    GoD2.0 Guest

    0
     
    From migratig to plesk 8.2.1 to plesk 8.2.1, both on suse linux.

    "Some fields are empty or contain an improper value"
     
  2. steinefrenz

    steinefrenz New Pleskian

    22
    20%
    Joined:
    Oct 10, 2007
    Messages:
    5
    Likes Received:
    0
    8.2 Migration Manager failed

    I know lots of people with the same problem, but SWSOFT doesn't seem to care. I have to migrate 3 8.2-Servers and get the same error message every time I start a migration: "Some fields are empty or contain an improper value." All servers (include source) running Plesk 8.2.

    Is there nobody at SWSOFT to give us at least an idea what the problem is.
     
  3. Monica@

    Monica@ Guest

    0
     
    8.2 Migration Manager failed

    The problem most probably is in the source server for the migration. Check /var/log/messages file on the source server while starting the migration. If you see the message like "no more session" it means that you have openssl compiled with the limited number of session. It should be recompiled.
    Also, Plesk migration manager uses SSH version 2 protocol. version 1 is not supported.
    It can also be this bug in Openssl:
    https://bugzilla.mindrot.org/show_bug.cgi?id=1264
     
  4. steinefrenz

    steinefrenz New Pleskian

    22
    20%
    Joined:
    Oct 10, 2007
    Messages:
    5
    Likes Received:
    0
    SSHD error no more sessions

    Many thanks Julia,
    I have indeed a 'SSHD error: no more sessions' message. I am running openssl 0.9.7g. However I could not find any option or parameter to increase the number of available sessions.
    Have you any idea ?

    Many thanks in advance.
     
  5. Monica@

    Monica@ Guest

    0
     
    SSHD error no more sessions

    Hi

    The openssh-server on the source server should be recompiled from source rpm packages (src.rpm), you should edit .spec
    file, there should be the option to increase the number of sessions, then build package with for example:
    /usr/bin/rpmbuild --rebuild openssl-0.9.7a-35.src.rpm
    then install with
    rpm -Uvh --force /usr/src/suse/RPMS/i386/openssl-0.9.7a-35.i386.rpm
     
Loading...