• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Error to save a mail in control panel

kaesar

Basic Pleskian
---------------------------------------------------------------
PLESK, 10.4.4 Linux Debian 5, i386

Get this error when I try change a mailbox in control panel; Error: Could not determine temp directory, please specify a cache_dir manually. Only happen, with this mail have a spam activate. If I disable the spam, then the update is ok, but I can not activate spam in the control panel, only by command line.
--------------------------------------------------------------

Im' sorry for my English.
 
Make sure that you have correct permissions for /tmp directory

# ls -ld /tmp
drwxrwxrwt 3 root root 4096 Feb 16 10:18 /tmp
 
same problem

I'm having the same issue. I only get the error message when I go into a mail account and try to manually turn on spam filtering. I can add/remove email accounts with no problem.
 
solved it

Correction -- the permissions post was correct. I had to chmod 777 /tmp and it worked.
 
Had same problem when try to add some e-mails to the blacklist of spamassassin.
I corrected the permissions of /tmp and now it works.

Tnx
 
Back
Top