1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Error Update 10.4.4 too 11.0.9

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by Geoff95, Jul 20, 2012.

  1. Geoff95

    Geoff95 Guest

    0
     
    Hi,

    My parallel plesk doesnt want to update, when the update start i ve this error:

    I had a first error which said "libapache2-mod-php5" have to be update, then i did, and now i ve this new error.

    My server turn on with Ubuntu 10.04.



    PS: Sorry for my bad english, im french :/
     
  2. Geoff95

    Geoff95 Guest

    0
     
    Hello,

    Nobody can help me?
     
  3. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,568
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Do you have default fresh Ubuntu 10.04 installation or you have some software already installed there?
     
  4. Geoff95

    Geoff95 Guest

    0
     
    i've just ubuntu and plesk installed.
     
  5. NomanD

    NomanD Guest

    0
     
    I'm having the same issue and plesk was uninstalled and even the php pages is not loading for all the websites

    When i tried to reinstall or run autoinstaller, i'm ending up with the error

    libapache2-mod-php5 is not installable
     
  6. The_Drase

    The_Drase Guest

    0
     
    Update failed -libapache2-mod-php5 but it is not going to be installed

    Hallo,

    I have the same issue. Is there any solution?

    _____
    Ubuntu 10.04.3 LTS
     
Loading...