1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Error when i Update the plesk panel HELP ME

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by ivailog, Aug 29, 2011.

  1. ivailog

    ivailog Guest

    0
     
    when i update my plesk panel i recive this error:


    [​IMG]

    Descargando el archivo SITEBUILDER_10.3.0/update-rpm-RedHat-all-all/update-10.3.0-rhall-all.hdr.gz: 100% finalizado.
    Determinando qué paquetes deben instalarse.
    skip package 'ruby-actionmailer-1.3.3-200705221357.noarch' from component ruby - there is same or newer version of this package is installed (in system ruby-actionmailer-1.3.3-200705221357.noarch)
    skip package 'ruby-actionpack-1.13.3-200705221357.noarch' from component ruby - there is same or newer version of this package is installed (in system ruby-actionpack-1.13.3-200705221357.noarch)
    skip package 'ruby-actionwebservice-1.2.3-200705221357.noarch' from component ruby - there is same or newer version of this package is installed (in system ruby-actionwebservice-1.2.3-200705221357.noarch)
    skip package 'ruby-activerecord-1.15.3-200705221357.noarch' from component ruby - there is same or newer version of this package is installed (in system ruby-activerecord-1.15.3-200705221357.noarch)
    skip package 'ruby-activesupport-1.4.2-200705221357.noarch' from component ruby - there is same or newer version of this package is installed (in system ruby-activesupport-1.4.2-200705221357.noarch)
    skip package 'ruby-fcgi-0.8.7-200705221357.x86_64' from component ruby - there is same or newer version of this package is installed (in system ruby-fcgi-0.8.7-200705221357.x86_64)
    skip package 'ruby-mysql-2.7-200705221357.x86_64' from component ruby - there is same or newer version of this package is installed (in system ruby-mysql-2.7-200705221357.x86_64)
    skip package 'ruby-rails-1.2.2-200705221357.noarch' from component ruby - there is same or newer version of this package is installed (in system ruby-rails-1.2.2-200705221357.noarch)
    skip package 'ruby-rake-0.7.1-200705221357.noarch' from component ruby - there is same or newer version of this package is installed (in system ruby-rake-0.7.1-200705221357.noarch)
    Warning: key package psa-mail-qc-driver is not available
    skip package 'drweb-bases-5.0.1-0.i386' from component drweb - there is same or newer version of this package is installed (in system drweb-bases-5.0.1-0.i386)
    skip package 'drweb-common-5.0.1-0plesk.i386' from component drweb - there is same or newer version of this package is installed (in system drweb-common-5.0.1-0plesk.i386)
    skip package 'drweb-daemon-5.0.1-0plesk.i386' from component drweb - there is same or newer version of this package is installed (in system drweb-daemon-5.0.1-0plesk.i386)
    skip package 'drweb-updater-5.0.1-0plesk.i386' from component drweb - there is same or newer version of this package is installed (in system drweb-updater-5.0.1-0plesk.i386)
    Warning: unresolved requires 'glibc-common = 2.5-34' from glibc-2.5-34.i686
    Warning: unresolved requires 'glibc-common = 2.5-34.el5_3.1' from glibc-2.5-34.el5_3.1.i686
    Warning: unresolved requires 'glibc-common = 2.5-42' from glibc-2.5-42.i686
    Warning: unresolved requires 'glibc-common = 2.5-42.el5_4.2' from glibc-2.5-42.el5_4.2.i686
    Warning: unresolved requires 'glibc-common = 2.5-24.el5_2.2' from glibc-2.5-24.el5_2.2.i686
    Warning: unresolved requires 'glibc-common = 2.5-42.el5_4.3' from glibc-2.5-42.el5_4.3.i686
    Warning: unresolved requires 'glibc-common = 2.5-49' from glibc-2.5-49.i686
    Warning: unresolved requires 'glibc-common = 2.5-49.el5_5.2' from glibc-2.5-49.el5_5.2.i686
    Warning: unresolved requires 'glibc-common = 2.5-49.el5_5.4' from glibc-2.5-49.el5_5.4.i686
    A dependency problem is found: required package plesk-core-10.12.0-cos5.build1012110629.18.x86_64 conflicts with psa-api-10.2.0-cos5.build102100709.06.noarch. No upgrade or obsolete solution was found for psa-api. Try to add psa-api to removable list.Problem occured during searching conflicts for package plesk-core-10.12.0-cos5.build1012110629.18.x86_64 ERROR: No se puede continuar con la instalación hasta que se elimine el paquete psa-api-10.2.0-cos5.build102100709.06.noarch del sistema.
    No se han instalado todos los paquetes.
    Resuelva este problema e intente instalar los paquetes de nuevo.
    Si no puede resolver el problema, contacte con el equipo de soporte técnico del producto para solicitar asistencia.
     
  2. vincenzot

    vincenzot Regular Pleskian

    22
    40%
    Joined:
    Jul 3, 2009
    Messages:
    104
    Likes Received:
    0
    Try to remove psa-api-10.2.0-cos5.build102100709.06.noarch

    do

    yum remove psa-api

    if you have more dependancy do that

    rpm -e psa-api-10.2.0-cos5.build102100709.06.noarch --no-deps
     
    Last edited: Aug 29, 2011
  3. ivailog

    ivailog Guest

    0
     
    how can i do that ? Thanks for answer
     
  4. vincenzot

    vincenzot Regular Pleskian

    22
    40%
    Joined:
    Jul 3, 2009
    Messages:
    104
    Likes Received:
    0
    I have edit my post after "post"

    I write again

     
  5. ivailog

    ivailog Guest

    0
     
    where i have to write this ?
     
  6. ivailog

    ivailog Guest

    0
     
    Please click one of the Quick Reply icons in the posts above to activate Quick Reply.
     
  7. vincenzot

    vincenzot Regular Pleskian

    22
    40%
    Joined:
    Jul 3, 2009
    Messages:
    104
    Likes Received:
    0
    You must use SSH for fix the problem ... do you have root access on dedicated server? I think yes...so use SSH for do that.
     
  8. ivailog

    ivailog Guest

    0
     
    where can i access to SSH
     
  9. vincenzot

    vincenzot Regular Pleskian

    22
    40%
    Joined:
    Jul 3, 2009
    Messages:
    104
    Likes Received:
    0
    from what you wrote, I gather that you do not have the skills to manage a dedicated server.

    For use SSH you must use PuttY. But I think that for you is better ask with your provider and ask the managed service.
     
Loading...