Dismiss Notice
Plesk Onyx 17.5 is now available for everyone and we'd love to hear your thoughts on the new Plesk version. Visit this thread for more details.

Eshop requiring USA format telephone number

Discussion in 'Sitebuilder 4.1 for Linux' started by balleroymonarch, May 7, 2008.

  1. balleroymonarch

    balleroymonarch Guest

    0
     
    Have a client SiteBuilder website using the Eshop module.

    Upon clicking the "Checkout" button all the mandatory fields are entered. After clicking "continue" button an error message appears saying;

    The provided Phone value is invalid. It must be a valid phone number. For example: 333-333-4444

    I don't need a telephone number and it is not a mandatory field.

    How do I over come this issue please?
     
  2. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    0
     
    Messages:
    1,911
    Likes Received:
    0
    Trophy Points:
    0
    As I know such issue should be fixed in 4.2 update. So suggest you consider upgrading to latest available version. If you choose the upgrade I can suggest you to wait several days for 4.2.2 release. It should be available very soon in about a week or something.
     
  3. balleroymonarch

    balleroymonarch Guest

    0
     
    Hi Dmitry,

    Thank you the recommendation to upgrade to 4.2. I upgraded successfully and now have a very happy SiteBuilder client.

    Thank you for your help and a great product.

    I will upgrade to 4.2.2 aas soon as it becomes available.
     
Loading...