1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

eShop, updated from 4.0 to 4.5 Publish Fail

Discussion in 'SiteBuilder' started by ccto, Jun 11, 2010.

  1. ccto

    ccto Basic Pleskian

    26
    90%
    Joined:
    Mar 21, 2005
    Messages:
    86
    Likes Received:
    3
    We are using Parallel Site Builder 4.5.7 for Linux Platform

    One of the customer site with 4.0 published site, with a nearly empty eShop. When publish, SB45, as usual, will automatically update the published site to Site Builder 4.5 format. However, it encounters the following error -

    I tried to delete the eShop, and add another eShop instance in the Site Structure, save, publish, it also encounters the similar message.

    Then, I even remove the eShop module from Site Structure, it still fails to publish completely.

    I tried to look at the SQLlite 2 database, the table modules_brp96py5???_category does NOT contain a field called parent_id

    Please Please Please help.

    Thank you for your kind attention.
     
Loading...