• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Fail to connect MySQL / Database / WebAdmin

Robert_Wolter

New Pleskian
I cant connect to the Database WebAdmin. If I click the icon, i got an "File not found." in the opening tab. Back in Plesk I get the following:

ERROR: PlexkFatalException
Server id is undefined?

I even cant connect via ssh to the mysql part of my server. But the server is running and both of my two wordpress pages run smoothly. I know this page: http://kb.odin.com/en/124434 – but as I sad, cant enter die mysql.

It seems something is wrong with the permissions. I'm on the point where I just want to reset everything database related. But how? Any hints whats the problem or what I'm missing? Thanks a lot!

Robert
 
# grep memory_limit /usr/local/psa/admin/conf/php.ini
memory_limit = 256M

Try to increase it to 512M and restart psa service after that.
I hope it will help.
 
I just did that, but nothing changes. Same problem, same error messages. :/
My very last option is a complete new install of the v-server. But thats quite an act.

Is there any other possible solution?

Thx a lot!
 
Back
Top