1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

fedora4 + Plesk 9.3

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by PabloP, Apr 8, 2010.

  1. PabloP

    PabloP New Pleskian

    19
     
    Joined:
    Apr 8, 2010
    Messages:
    2
    Likes Received:
    0
    Fedora4 + Plesk9.3 I have on my server, and I can not upgrade PHP because I can not find repositories for fedora4, only atomic repositories, but for CentOS 5 ...

    Any chance of finding support, or failing that, any chance of returning to plesk 8?
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,546
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
    What about migration this Plesk server to another, based on CentOS 5, for example?
     
  3. PabloP

    PabloP New Pleskian

    19
     
    Joined:
    Apr 8, 2010
    Messages:
    2
    Likes Received:
    0
    OK, I think the only sensible option now is to migrate to CentOS 5 + Plesk 9.

    Does plesk migration wizard works fine when changing the distribution? ¿there would be problems when I restore the back up made with fedora4?
     
  4. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    Fedora 4 support in atomic was dropped a few years ago. The oldest still supported "by luck" is fedora 6, that means that if they build they'll go up, otherwise they get skipped.
     
Loading...