1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Frontpage Error

Discussion in 'Plesk for Linux - 8.x and Older' started by philburress, Oct 31, 2005.

  1. philburress

    philburress Guest

    0
     
    Got a new machine set up with Plesk 7.5.4.

    Trying to connect to one or more domains on this machine with frontpage extensions enabled produces an internal server error. The only error I can find in the logs is the following:

    Microsoft FrontPage Server Extensions: Error #150006 Message: The FrontPage Server Extensions are not installed on '80'.

    I have verified that FP extensions are installed correctly and the configuration looks good.

    Anyone have any suggestions?

    Thanks!
     
Loading...