1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Frontpage Extensions

Discussion in 'Plesk for Linux - 8.x and Older' started by abyrne060275, Feb 24, 2005.

  1. abyrne060275

    abyrne060275 Guest

    0
     
    I'm having problems with frontpage extensions on a site. I originally had them enabled, then disabled them. I can't re-enable them now and have tried multiple times. I've tried deleting all the _folders. Is there anyway to manually install them?

    Thanks
     
  2. ZeroIrie64

    ZeroIrie64 Guest

    0
     
    websrvmng --help

    I found something might help you:

    /usr/local/psa/admin/sbin/websrvmng --help

    Especially check out those skripts:
    ./websrvmng --install-fp
    ./websrvmng --remove-fp
    ...so on
     
  3. abyrne060275

    abyrne060275 Guest

    0
     
    Thanks, Doesn't seem to work though. No matter what I try when I click on the FP Webadmin button in plesk I get a "the page cannot be displayed" error. It's as if it's trying to access a file that isn't there. When I enable frontpage all that changes is that a _vti_pvt folder is created, with one file in it called "frontpg.lck" when i click the FP Webadmin button it kicks me out to domain.com/_vti_bin/_vti_adm/fpadmcgi.exe?page=webadmin.htm but I don't see any folders in the file manager other than _vti_pvt
     
  4. abyrne060275

    abyrne060275 Guest

    0
     
    I can get it to work over the secured access but not regular access.
     
Loading...