• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

'FTP error: An unexpected exception has occurred. file already exists'

K

KostasM

Guest
I am trying to publish my website and i recieve this error message

The site cannot be published to the specified location.
FTP error: An unexpected exception has occurred. file already exists

Any idea what happens?
 
Hello,

Please clarify if you are trying to publish new website or you are republishing the old one.
 
Ι tried to republish my web site..

to renew it.

from the hosting company told me that gallery and the template I use is not compatible.

i deleted the gallery but the same problem exists..
 
Hello,
I implemented all the SiteBuilder in my company, and this error occurs when the ApplicationPool IIS is not 32bits, when the directory to be published not have write permission to the User that runs the site in IIS, or when publishing data Site stamen incorrect. Please check these data and attempt to make the publication.

Att Michael Stumpf
Web Developer. Net
 
Back
Top