1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

FTP no get dir

Discussion in 'Plesk for Windows - 8.x and Older' started by sieb@, Jan 29, 2004.

  1. sieb@

    sieb@ Guest

    0
     
    Updated to SP1 on my testbox and loaded a domain with ftp user and all that jazz but now ftp doesn't work. I can login fine but it just hangs at the get dir command and eventually times out. My firewall isn't an issue, this worked fine before the SP. Ideas?


    I also noticed that the uninstaller doesn't uninstall 6.5.1.. it says it did but left everything there including the services now I have to reload the box to reinstall because it crashes now..
     
  2. javan

    javan Guest

    0
     
    Having the same Problem

    Having the same Problem

    Any help would be welcome

    Please don't say open a ticket need a reply before monday.

    Plesk for linux - great
    plesk for windows- mmm

    Cheers
     
  3. sonics

    sonics Regular Pleskian

    26
    23%
    Joined:
    Jan 4, 2004
    Messages:
    168
    Likes Received:
    1
    Location:
    Switzerland
    try to use passive mode ftp transfer!
     
  4. siren@

    siren@ Guest

    0
     
    Actually, when I saw this I had to turn Passive off. I've seen this in IIS before and sometimes can be related to a single lag point between you and the server. If it works after turning Passive mode off, try turning it back on, sometimes that simple login will through IIS FTP back into sync.
     
Loading...