1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Getting PHP 4.3.11 to work...

Discussion in 'Plesk for Linux - 8.x and Older' started by TheMatrix, Jul 5, 2005.

  1. TheMatrix

    TheMatrix Guest

    0
     
    Hello-

    I've spent hours trying to do this, and I can't. It seems it's getting fooled into thinking the server is 1.3 because of the location of apxs.

    What should I do?

    TM
     
  2. serve-you.net

    serve-you.net Guest

    0
     
    You are using the wrong apxs. You need to install the httpd-devel package and you will have
    /usr/sbin/apxs

    You can save yourself the trouble of trying to make it work, and just install ART's php packages. Check out www.atomicrocketturtle.com
     
  3. TheMatrix

    TheMatrix Guest

    0
     
    That did it, thanks!
     
Loading...