1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Getting Started: Using Yum on FC2. Need help.

Discussion in 'Plesk for Linux - 8.x and Older' started by XenoDave, May 5, 2006.

  1. XenoDave

    XenoDave Guest

    0
     
    I have been all over the forums looking for some help and finding the right solution for using Yum on FC2.

    Here is what I have:
    Fedora Core 2
    Plesk 7.5.4
    Yum 2.0.7

    Yum config:
    Attempted #1:
    yum update yum because I saw that I needed to update yum 2.1.x or something higher.
    However shows that 2.0.7 is current version?

    Attempted #2:
    yum update but i keep getting this error:
    • [...]
      Resolving dependencies
      .....Unable to satisfy dependencies
      Package glibc-dummy-fedora-core-2 needs glibc-common = 2.3.3-27.1, this is not available.
    Even (if I recall correctly) when I was using the Fedora Legacy.

    Question:
    Can someone tell me what I am missing or doing wrong?

    Thank you in advanced.
     
Loading...