1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Hard disk quota not working

Discussion in 'Plesk for Linux - 8.x and Older' started by jd2004, Apr 19, 2005.

  1. jd2004

    jd2004 Guest


    I installed suse 9.1 pro with Plesk7.5.2 on my system. Everything works nice and fast!

    I created a client account with 500 mb limit without a problem.
    Now i like to create a domain but the hard disk quota is grey and can't set a value.

    What's going wrong? How can i solve this?
  2. jd2004

    jd2004 Guest

    B.t.w I found this in the install log of plesk....

    ===> Installing Quotas
    Trying to change mount options in /etc/fstab... done

    Run quotacheck. This may take some time.
    quotacheck: Mountpoint (or device) /
    not found.
    quotacheck: Can't find filesystem to check or filesystem not mounted
    with quota
    Trying to check for quota support... usermng: Userquota not
    enabled on
    device: /dev/sda2

    System error 2: No such file or directory
    is not supported by your operating system.
    Probably kernel has not compiled in
    quota support.

    During the check for quota support found some small
    problems(see log
    file: /tmp/psa_7.5.2_SuSE_9.1_build75050128.10_installing.log)


    Thanks, jd
  3. alfmanuel

    alfmanuel Guest

    hi !

    very simple problem.
    Only go to the shell and install quota over yast.

    so at shell enter 'yast'

    then search for package "quota" and install lit ;)
  4. jd2004

    jd2004 Guest

    I tried it with yast, no joy.

    I installed Suse 9.1 all over again with quota from the beginning,
    also no succes.

    Where can i find the kernel is compiled with quota and how can i quota get running?

    Thanks, JD
  5. alfmanuel

    alfmanuel Guest

    on our machine it worked...

    that's a big problem, plesk is not as good i thought ?

    so it is not the BEST program