1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Have anyone upgraded to 7.5.3 with Art's Mysql and php?

Discussion in 'Plesk for Linux - 8.x and Older' started by CBiLL, May 10, 2005.

  1. CBiLL

    CBiLL Guest

    0
     
    Just wondering if anyone upgraded to 7.5.3 with Art's mysql and php and what did you do to upgrade it? Did you downgrade the mysql and php then upgrade or just upgraded it via plesk control panel without doing anything to the mysql and php?


    Thanks
    Bill
     
  2. CBiLL

    CBiLL Guest

    0
     
    So anyone sucessfully upgraded to 7.5.3 with Art's mysql and php?

    Bill
     
  3. faris

    faris Guest

    0
     
    Well, I was able to install the beta version with Art's 4.3.11-6 and mysql 4 rpms on a test server without significant incident if that helps at all?

    I've not installed the release version on a production server though, and have no intention of doing so for a while -- I can feel a second release with a hotfix or two coming out (just instinct - no evidence, could be totally wrong).

    Faris.
     
  4. CBiLL

    CBiLL Guest

    0
     
    What I was wondering if I was going to have to remove Art's mysql and php then upgrade Plesk to 7.5.3 then reinstall Art's Mysql and php back in or I just upgrade it on top of it.

    Thanks
    Bill
     
  5. lvalics

    lvalics Silver Pleskian Plesk Guru

    36
    43%
    Joined:
    Jun 20, 2003
    Messages:
    960
    Likes Received:
    28
    Location:
    Romania
    I have updated 2 servers.
    On 1 I have a smll problem on PHP asked me for php-domxml or something like this, was a conflict between PLESK and ART one. I installed from ART this package and then upgrade went well. Always is an error message in mail at the end and that can help to fix the problem.
     
Loading...