1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Having problems installing on new FC3 install

Discussion in 'Plesk for Linux - 8.x and Older' started by wjmillikin, Sep 29, 2005.

  1. wjmillikin

    wjmillikin Guest

    0
     
    I've been fighting to install the latest installer on fresh FC3 install.

    Currently, I'm down to 18 packages that need to be updated, and stuck on this one...
    libtools - error message is :


    Preparing for packages installation...
    ----- begin of output -----
    Installing libtool-libs-1.5.6-4.FC3.2.i386.rpm
    warning: /root/psa/PSA_7.5.4/FC3_std.updates/libtool-libs-1.5.6-4.FC3.2.i386.rpm
    : V3 DSA signature: NOKEY, key ID 4f2a6fd2
    error: Failed dependencies:
    libtool-libs = 1.5.6-4 is needed by (installed) libtool-1.5.6-4.i386

    ----- end of output -----

    Help?

    It appears to me that libtool-libs 1.5.6-4 is already installed but needs a different 1.5.6-4? I don't understand this...
     
  2. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    #rpm -e libtools

    Then try it again. Or you can check out ART's yum repo, he makes things nice and easy.
     
  3. wjmillikin

    wjmillikin Guest

    0
     
    Thank you... Since I posted, the system, which has a brand new raid 5 array, is reporting seq fault errors all over the place, so we'll be starting over again again.

    I appreciate your help..
     
Loading...