• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Help? file does not exist or is not executable: opt/psa/admin/bin/autoinstaller error

W

WhawenstD

Guest
I have a Debian Linux VPS server and I've done and update to Plesk 10.0.1. Now I have the email application install so when I went to back to do another update, I get the following error. I have no idea what to do, please offer suggestions

here's the error

Error: Unable to start Parallels Products Installer. The following error has occurred: Unable to execute autoinstaller: file does not exist or is not executable: /opt/psa/admin/bin/autoinstaller


When I browse to this directory the autoinstaller file does not exist. Is there way I can simply create it or maybe someone can share a copy of theirs so I can upload to mine.
 
Make sure that you have installed psa-autoinstaller package.
 
It does not look like I have it. I logged to ssh and did the following command /autoinstaller -help and I get No such file or directory.


Can you suggest to me the best way to make sure autoinstaller is there?
 
Back
Top