1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Help on Lisence Key

Discussion in 'Plesk for Windows - 8.x and Older' started by Crogers1221, Apr 5, 2004.

  1. Crogers1221

    Crogers1221 Guest

    0
     
    i type the command it tells me to but when i press enter i get the following Error

    Can someone please Assist me?
     
  2. K9Sports

    K9Sports Guest

    0
     
    I have the same problem. Was the fix for this answered somewhere else? Or will it ever be answered?
     
  3. Dread

    Dread Guest

    0
     
    I am just setting up on 2003 Standard Edition to check Plesk out and have the same problem!!!
    Blank screen when I access https://myserverIP:8443/ ( key warning appears)

    Running key-writer.exe at command line gives:

    SWsoft\Plesk\admin\bin\key-writer.exe SWsoft\Plesk\admin\key\ps
    a65_default.key
    Can't lookup SID for name psaadm: The RPC server is unavailable.

    Note the 'psaadm' (is this a typo causing this?)

    I found some additional info' elsewhere in the forum that suggested just running the .exe, though I have tried it and the command fails as unrecognised (or similar).!

    As the original message in this thread hasn't even been replied to for over two weeks, it doesn't do much to install confidence!

    Does anyone have any idea's please?
     
  4. sebastian

    sebastian Guest

    0
     
  5. Dread

    Dread Guest

    0
     
    Thanks for your reply Sebastian......
    Yes I did check the other thread and tried running just the .exe (at command line as follows) and receive '

    C:\Program Files>SWsoft\Plesk\admin\bin\key-writer.exe
    invalid arguments

    Upon running the full command (as per install notes):

    C:\Program Files>SWsoft\Plesk\admin\bin\key-writer.exe SWsoft\Plesk\admin\key\psa65_default.key
    Can't lookup SID for name psaadm: The RPC server is unavailable.
    --------------------------------------------------------------------------
    Plesk control panel Taskbar Icon shows the status 'Stopped'

    Upon trying to access via the https link I get: 'The key that you are using is unavailable' then the dreaded blank screen! (need to get the key loaded first).

    Any other idea's?

    Many Thanks.
     
  6. sebastian

    sebastian Guest

    0
     
    And of course your Remote Procedure Call (RPC) service is running right?
     
  7. K9Sports

    K9Sports Guest

    0
     
    Not sure about the others but my RPC server AND RPS locater are both running. Seems that this is a common problem with installation.
     
  8. Dread

    Dread Guest

    0
     
    Hmmmmmn...
    My RPC and RPC Locator are running also!

    Looking through the Event Logs I find that the Plesk Miscellaneous Service fails to start, then the Plesk Scheduler Service fails, noting the fact that the Scheduler depends upon the Miscellaneous service in order to run!

    Just found a problem with POP3 not starting, but apart from that not much the wiser this end (though working on it).

    Could this be a permissions problem?

    If anyone has any idea's?..... Gratefully received by our thread I think :)
     
  9. K9Sports

    K9Sports Guest

    0
     
    Guess there's no solution for this software bug. Too bad because Plesk looks like good software on the outside.

    Thank god for trial software, answered the Helm vs Plesk question easy enough.
     
  10. Dread

    Dread Guest

    0
     
    I'm not giving up just yet K9....
    Been working on it, and I'm convinced it's a permissions problem(s).

    For starters, event's logs show RPC as unavailable though the service should be running and available!

    I also get the warning that one of the componants can't listen on UDP socket - permission denied!

    Bearing in mind that 2003 server is pretty locked-up by default.....

    If there are any permissions requisites that we should know about PRIOR to installing Plesk, I wish they were in the setup docs!

    I guess NOBODY has any other idea's then?
    If I have any success I will post the info here.

    Best of luck everyone,
    Dread.
     
Loading...