1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Help Required for hosting and accessing

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by Saad Siddiqui, May 17, 2011.

  1. Saad Siddiqui

    Saad Siddiqui Guest

    0
     
    My domain is not yet registered (its under process) but I can access my ftp and panel . I deleted the old webpages from httpdocs folder and added mine. In my Panel I clicked on the "site-preview" option and I am able to view my website . But when I access my website with the ip i am given i.e. (50.23.200.146) . It opens up the previous index.html page and doesn't show my pages even if I try to access by writing the proper url and it also accessing the folders which were there before and which I deleted like the (css and img) folder. Please tell me if its the right way to access my website through the given ip when my domain is not yet registered ? Please help me out .

    Thanks
    Saad Siddiqui
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    To specify what web site will open when you refer to the site on your server by an IP address:
    - Go to Server -> IP Addresses and click the respective number in the Hosting column. All sites hosted on this IP will be listed.
    - Select the site you need and click Set as Default.
     
  3. Saad Siddiqui

    Saad Siddiqui Guest

    0
     
    Thanks for the reply , but please note that there is no such option as server or Ip adresses in my panel . I am using windows panel and i cant find any "server" or "ip-addresses" option there , can you please elaborate .

    Thanks
     
  4. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Home > Settings > IP Addresses
     
  5. Saad Siddiqui

    Saad Siddiqui Guest

    0
     
    Please see the attachment ,this is how my panel looks like , I changed my Web-Hosting settings from shared ip to exclusive but no help
     

    Attached Files:

  6. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Click "Settings" in left menu and you will see "IP addresses"
     
  7. Saad Siddiqui

    Saad Siddiqui Guest

    0
     
    There is no such option as , IP Addresses in Settings too , please see the attachment , these are the only options I see in Settings
     

    Attached Files:

  8. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    As far as I see you have logged to Plesk not as admin.
     
  9. Saad Siddiqui

    Saad Siddiqui Guest

    0
     
    OK , my vendor gave me just the username and password, do i need to get admin rights from them ?
     
  10. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Right, you should login as admin.
     
Loading...