1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

HELP! Server is down!

Discussion in 'Plesk for Linux - 8.x and Older' started by AFTDESIGN, Apr 8, 2006.

  1. AFTDESIGN

    AFTDESIGN Guest

    0
     
    My server is down and I really need some help.
    Please AIM me @ USAGarfield


    I tried connecting to my server this morning and the ssh connection timed out. I tried logging on via plesk but it timed out.
    None of my domain names work. All my IP addresses time out. Can't ping my server. E-mail doesn't work.

    I called 1and1, waited on hold for 30 minutes, and they say it isn't a hardware problem.

    Logged on via Recovery Console, several errors in boot logs. HDA1 is 100% Full.

    Boot.log
    I have 78 domain names on this server and they are all down.



    Any help is appreciated. I am pulling out my hair.

    Thanks.


    Andrew
     
  2. wagnerch

    wagnerch Guest

    0
     
    That appears to be your problem right there... Your network interface wasn't able to come "up" for some reason.
     
  3. wagnerch

    wagnerch Guest

    0
     
    You probably should post the results of an "ethtool eth0" command (run as root through the serial console).

    You should see output that says "Link detected: yes", if you don't then either your NIC is fried or they yanked the plug.

     
Loading...