1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Horde login problems since upgrade to Plesk 10.4.4

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by misterm2012, Feb 2, 2012.

  1. misterm2012

    misterm2012 New Pleskian

    13
     
    Joined:
    Feb 2, 2012
    Messages:
    8
    Likes Received:
    0
    Hi

    We have a dedicated server with 1and1. Since we upgraded (auto upgraded) to plesk 10.4.4, we can no longer login to Horde for any of our domains.

    The username and password are both correct. We have even changed the password for the domains we have tried. Each time we try to login to Horde, we are told the username or password is incorrect, which is certainly not true.

    This is happening on every domain we have tried, so far, about 30 domains, so we assume it is the same for all of our domains on the same server.

    We have tried passwords mixing alpha and numeric characters, alpha only and numeric only, all with the same result.

    This is only happening since the upgrade. Before that, everything worked fine. Our clients are non too pleased.

    As a side note, we have now disabled the auto update (which we never enabled in the firt place) and, since the upgrade, we had severe problems with Apache crashing and not starting due to an Apache template error, which was fixed on our server by Parallels following a ticket raised by the dedicated server team at 1and1.

    Any help in this matter would be much appreciated, we have already lost 1 client (a vlued paying client) since the problems this upgrade has caused.

    Mr M


    Our server info:

    CPU AuthenticAMD, Dual-Core AMD Opteron(tm) Processor 1216 HE
    Version Parallels Plesk Panel v10.4.4_build1013111102.18 os_CentOS 5
    OS Linux 2.6.18-164.11.1.el5
     
  2. VyReN LLC

    VyReN LLC Guest

    0
     
    Are you matching the case of the domain name as it is entered in Plesk? For example: Domain: MyDOMAIN.COM. If I have the user name of me@mydomain.com, I can ONLY login to webmail using "me@MyDOMAIN.COM". Figured this out after a now fired admin created a domain like this: domain.COM. You had to login with "user@domain.COM".

    Just a thought.
     
  3. ErnestoT

    ErnestoT Guest

    0
     
    I have the same problem with the 1und1 root-server running Plesk 10.4.4. I would appreciate Help as well! Directly after restarting the server, the Horde-login works fine. Therefore, neither POP nor IMAP accounts can be accessed. After activating the firewall, POP and IMAP accounts work fine, therefore Horde refuses the login. The Horde-logfile tells me:

    Feb 22 09:47:19 HORDE [error] [imp] FAILED LOGIN for xxx@yyy.com [188.118.183.224] to {127.0.0.1:143 [imap/notls]} [pid 8403 on line 139 of "/usr/share/psa-horde/imp/lib/Auth/imp.php"]
     
  4. ErnestoT

    ErnestoT Guest

    0
     
    Problem solved!

    After all, I was able to locate and solve this problem:

    The PSA firewall rejects traffic from localhost to Port 143.

    You have to add

    iptables -I INPUT -i lo -j ACCEPT
    iptables -I OUTPUT -o lo -j ACCEPT

    in your
    /usr/local/var/modules/firewall/firewall-active.sh

    This rule will not be displayed within the plesk surface.

    Then restart the firewall and the Horde-login works again.

    Have success,
    Ernesto
     
  5. JariT

    JariT New Pleskian

    16
    35%
    Joined:
    Nov 8, 2010
    Messages:
    10
    Likes Received:
    0
    I have the same problem, but my box does not have the firewall module installed, so it's not that.

    However, I figured this to be SElinux-related issue. When SElinux is ran in permissive-mode IMAPd login works for webmail. If SElinux is run in enforcing-mode, login succeeds (if credentials are correct), but IMAPd disconnects webmail immediately. Direct connection to IMAPd (via Thunderbird) works ok.

    To debug SElinux, I did run:
    cat /var/log/audit/audit.log | audit2allow
    But it seems that something is not being logged by audit. No matter what I try, Courier IMAPd login does not seem to succeed.

    Any ideas?

    Regards,
    Jari Turkia
     
Loading...