1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Hosting (Domain has no hosting configured)

Discussion in 'Plesk for Linux - 8.x and Older' started by JibberX, Oct 20, 2005.

  1. JibberX

    JibberX Guest

    0
     
    Ok, so I've had Plesk 7.5.something on demo for a while, and I've recently plumbed for the 30 domain gig. Got the temp licence for I guessed 30 licences. So naturally I try and add one more domain, as I guess was my right.....

    Hosting type *
    Physical hosting

    Go throught the "Physical hosting setup page for domain"

    Click "OK"

    And I get:

    I went back thinking this was an ugly error for not being able to add domains, so I deleted the initial one, and it does that same.

    Have I gone mad? I've done nothing, and as such slightly concern/annoyed.

    Help me please!

    Oh and I've checked t'other threads and its not file permissions on bash et al. Also I'm Running Debian version.
     
  2. LarryD

    LarryD Guest

    0
     
    I found this post because I had the same problem today, and I noticed that it was from 11 days ago - but no replies with solutions were posted.

    I have had Plesk 7.5.3 running on a virtual dedicated server for several months with a 100-domain pack but only using about a dozen.

    No problems before with this, but now I can't add the physical hosting for a new domain, getting the same error message. If I try again, it says the user already exists. If I again try a new username, the cycle repeats itself.

    Is there a post about a Plesk menu choice that resolves this problem?
     
  3. scheinzwerg@

    scheinzwerg@ Guest

    0
     
    The same problem occurs on my server after the upgrade from 7.5.3 to 7.5.4, also on Debian.
     
  4. LarryD

    LarryD Guest

    0
     
    My problem was eventually solved with a very basic solution; re-booting the server. I also created new unique ftp user IDs, and did not try to re-use any of the failed ftp user IDs. (Just being cautious)
     
  5. scheinzwerg@

    scheinzwerg@ Guest

    0
     
    Unfortunately, this wasn't enough for my case…
     
  6. nveid

    nveid Guest

    0
     
    any update on this? I have the same problem
     
  7. scheinzwerg@

    scheinzwerg@ Guest

    0
     
    We have reinstalled the system with Debian 3.1 sarge and after some problems, plesk runs now like a charm. I know, not really a solution...
     
  8. nano@

    nano@ Guest

    0
     
Loading...