1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

How do I FTP out?

Discussion in 'Plesk for Linux - 8.x and Older' started by WiKDMoNKY, Mar 1, 2008.

  1. WiKDMoNKY

    WiKDMoNKY Guest

    0
     
    I know enough to be semi dangerous with Linux, but I am having the damndest time making an outbound FTP connection to my remote backup server.

    My server is from 1and1 (Business Root II) and I have disabled the 1n1 firewall and the Plesk firewall is deactivated, but always get a timeout error when I try and connect to my 1n1 remote FTP site (for backups).

    I am using this command ftp backupxxx.secure-online.com

    It sits there for about 60 sec then tells me the "Connect: Connection timed out".

    Is there anything I can do or that I am doing wrong?

    Thanks in advance!!!
     
  2. faris

    faris Guest

    0
     
    Try use passive mode (ftp -p I think).

    Also try sftp instead of ftp.

    Faris.
     
  3. WiKDMoNKY

    WiKDMoNKY Guest

    0
     
    Ok, I just tried them both and still no dice. I know the FTP server works, because I can connect to it from my home computer.

    Anyone else?

    Thanks in advance!!!
     
  4. DaDomainMasta

    DaDomainMasta Guest

    0
     
    maybe port is altered for hehe security reasons? not 21, but say 4021..:) try nmap to check which are opened.
    example:
    # nmap [remote IP]
    Starting Nmap 4.20 ( http://insecure.org ) at 2008-03-03 09:19 NOVT
    Interesting ports on HOATNAME (REMOTE_IP):
    Not shown: 1692 closed ports
    PORT STATE SERVICE
    22/tcp open ssh
    25/tcp open smtp
    53/tcp open domain
    199/tcp open smux
    587/tcp open submission

    if found nothing, check your ISP or whoever is in the middle with tcptraceroute
     
  5. dasmo

    dasmo Guest

    0
     
Loading...