1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

How do I increase the max upload file size on phpmyadmin ?

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by PhilippeW, Aug 3, 2011.

  1. PhilippeW

    PhilippeW Guest

    0
     
    Hello,

    I am facing an issue that I would have resolved in about 5 minutes with my usual linux servers. Anyway that's my question :

    My customer has to upload a lager SQL dump via his Win 2k8 SP1 server with Plesk 10.3.1 panel.
    I already have edited the php.ini file and restarted the services but this did not help.

    Is there a way to increase the default max size from 2Mb to another larger value ?

    Thanks in advance for your help

    Kind regards,
    Philippe
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,543
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
    upload_max_filesize, memory_limit and post_max_size in the php.ini configuration file. All of these three settings limit the maximum size of data that can be submitted and handled by PHP. You may also need to change Maximum execution time setting.
     
  3. PhilippeW

    PhilippeW Guest

    0
     
    ok thanks for the answer

    Parallels support gave me confirmation that it was in the file located in C:\Program Files (x86)\Parallels\Plesk\admin\php.ini for phpmyadmin

    This issue is now resolved
     
Loading...