1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

How do I update BIND 1.9.6 on Plesk 9.2

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by fearz, Nov 7, 2009.

  1. fearz

    fearz Regular Pleskian

    25
    57%
    Joined:
    Feb 29, 2008
    Messages:
    170
    Likes Received:
    0
    I wish to update BIND to 1.9.6 or greater,

    Any advice please?

    Thanks
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    As I see on my CentOS 5 Plesk installation there are standard bind related packages from vendor but not from Parallels. I think that it can be upgraded with new available packages version or with compiling from source, for example.
     
Loading...