• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Question How to exclude certain files from Plesk updates (e.g. roundcube defaults file)?

BernieG

Basic Pleskian
Hi,

It seems like every time I upgrade Plesk my Roundcube webmail SMTP stops working and I get this error "SMTP Error (535): Authentication failed.". I then have to go into the "defaults.inc.php" file and change

Code:
$config['smtp_auth_type'] = 'PLAIN';

to show

Code:
$config['smtp_auth_type'] = ' ';

then it starts working again and I'm able to send emails through Roundcube webmail again. How can I exclude updates to Roundcube so this doesn't keep on happening with each Plesk update? Or is there a way in Plesk to set smtp_auth_type = ' ' this way it doesn't happen anymore?

Thank you!
 
Back
Top