1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

How to get it running on LAN

Discussion in 'Plesk for Linux - 8.x and Older' started by Headshot, May 24, 2006.

  1. Headshot

    Headshot Guest

    0
     
    Hi, i downloaded plesk 8 for linux.
    I want to run it on lan.
    But when i go to http://10.0.0.11 [local ip addres of server]

    I get:

    Code:
    This is the Pleskâ„¢ default page
    
    If you see this page it means:
    
    1) hosting for this domain is not configured
    or
    2) there's no such domain registered in Plesk.
    
    For more information please contact Administrator.
    
    How can i bind http://10.0.0.11 to a webuser, so i can add my own page and everything?

    Thx for you help :D
     
  2. Headshot

    Headshot Guest

    0
     
    brb, anybody?
     
  3. dm__@

    dm__@ Guest

    0
     
    Huh. Never read the documentation and messages installer says, yes?

    https://<yourip>:8443/
     
  4. Headshot

    Headshot Guest

    0
     
    no i mean. if i go to 10.0.0.11 i get my site,
    and not the, this is for our customrs thing
     
  5. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    Are you trying to host a site for a customer on a box without a public IP? Does the customer own a domain name? What do your DNS settings look like?
     
  6. dm__@

    dm__@ Guest

    0
     
    Ah, ok. You have to tell Plesk what site should be displayed in this case. This is "set domain to be default default on IP" operation and be performed somewhere in server settings (IP manage?), can't remember exact place.
     
  7. dm__@

    dm__@ Guest

    0
     
    Found it: Server->IP addresses->click on the number in 'hosting' column (yes, stupid interface), and then select domain to be default and press 'Set as default'.
     
Loading...