1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

How to set up nameserver correctly?

Discussion in 'Plesk 11.x for Linux' started by azn137, Oct 4, 2012.

  1. azn137

    azn137 New Pleskian

    11
     
    Joined:
    Oct 4, 2012
    Messages:
    12
    Likes Received:
    0
    Hi guys, first off, I'm totally new to Parallels Plesk.

    My situation is this: I have a domain fstoppers.com registered with Godaddy, and I signed up for a dedicated server with 1and1 using Plesk 11.0.9. At the moment, the nameservers of fstoppers.com on Godaddy are NS01.DOMAINCONTROL.COM and NS02.DOMAINCONTROL.COM. I've only created the domain on Plesk, and pointing fstoppers.com from Godaddy to my dedicated server's IP, 74.208.67.12.

    This obviously isn't the correct way to do it. I found this out the hard way when I tried to create a subdomain forum.fstoppers.com. Nothing happened.

    At the moment, I've created A records of ns1.fstoppers.com and ns2.fstoppers.com, both point to my server's IP address. I've also created the subdomain forum.fstoppers.com, which uses a diff webroot directory, and an A record of forum.fstoppers.com that points to 74.208.67.12.

    How do I go about correcting this? Please help.

    Thanks a bunch in advance.

    Signed, n00b.
     
    Last edited: Oct 4, 2012
  2. Kartoffelsack

    Kartoffelsack Basic Pleskian

    11
    60%
    Joined:
    Sep 19, 2012
    Messages:
    30
    Likes Received:
    0
    Did you allow incoming traffic to nameserver in plesk? You can find this setting in firewall settings.
     
  3. azn137

    azn137 New Pleskian

    11
     
    Joined:
    Oct 4, 2012
    Messages:
    12
    Likes Received:
    0
    Thanks. I was able to figure this out. Turns out, when I told my associate to change the nameservers, he only changed where the domain was pointing to (A record). Once I made the change to the nameserver to match with 1and1, I was golden.
     
Loading...