1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

httpd failed after sitebuilder install - cpanel server. ver 2.1.1

Discussion in 'Legacy Sitebuilder Software' started by blueboxhost, Oct 21, 2005.

  1. blueboxhost

    blueboxhost Guest

    0
     
    Hi,

    Installed sitebuilder tonight. followed the directions on this board. Everything looked like it went well. But attempting to go to the site builder login page I noticed nothing came up.

    So I quickly looked in WHM and the Service Status page. httpd is in the red and failed.

    Tried to restart. Still fails. I have been looking thru every place to find a answer and nothing.

    I hope someone knows something about this.

    Regards
    Dustin
     
  2. mattp

    mattp Guest

    0
     
    check the httpd config file by executing the following -

    Code:
    /usr/sbin/httpd configtest
     
  3. zymsys

    zymsys Guest

    0
     
    The same thing happened to me. It was complaining that it coudln't bind to port 443 (https), but there were no httpd processes running except for the psa ones. In the interest of minimizing downtime I just rebooted instead of taking more time to figure out why, and that cleared the problem up.
     
  4. blueboxhost

    blueboxhost Guest

    0
     
    I have tried everything on this one. I am now thinking about just wiping the whole thing out and re-installing cpanel.

    I sent a ticket in to support and they told me it was not sitebuilder. So they did not help any there. They said it was the newly compiled apache. However apache only failed after sitebuilder was installed.

    So who really knows why? lol. I am hoping that i can install it on a vps now and have it publish to our cpanel server.

    But if anyone has any ideas please let me know.

    Thanks for all your help guys.

    -Dustin
     
  5. gvard

    gvard Guest

    0
     
    Greetings,

    The same thing happened to me. "httpd configtest" shows nothing, in the apache/logs/error_log nothing is being written, I restarted the server and still I can't get Apache to work!


    Any help would be appreciated :(
     
Loading...