1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Installing Plesk 8 on Fedora Core 5.

Discussion in 'Plesk for Linux - 8.x and Older' started by Mixpower, Mar 30, 2006.

  1. Mixpower

    Mixpower Guest

    0
     
    Hey,

    I made some changes in the files of Plesk to be able to install it on my Fedora Core 5.
    You can download the files from this post, i hope i don't brake copyright or something.

    Install Instructions.

    1. Download the Fedora Core 4 Plesk 8.0 tar.gz from swsoft.com.

    2. Download the Fedora Core 4 Autoinstaller from swsoft.com.

    3. Download the Changed files Here

    4. You have to set up an local ftp server or put the files on a ftp.

    5. Put the Changed files on your ftp, the whole folder called psa.

    6. Extract the Plesk 8.0 tar.gz from swsoft.com and put the 2 folders in to the folder PSA_8.0.0 located in the folder psa.

    7. Go on your server and start the Auto Installer, be sure you have download the Auto Installer only on your server.

    8. Choos the option S to change the source location, and choose for option 3 own server. And typ your url to your ftp/http.

    9. Follow the insctructions on the screen and Plesk will just Install normaly!

    Greetz Mixpower
     
  2. mainecrab

    mainecrab Guest

    0
     
    Could you be more specific on how you got this to work? I have tried all day and it does not work at all. It always gives this same error,
    Resolve components
    ERROR: Can't add to black list product package Sitebuilder
    ERROR: Installation failed.

    If I uncheck that, then it just gives another package that errors out. I do not know how you got it to work, but please be more specific on how you did it.

    mainecrab
     
  3. Mixpower

    Mixpower Guest

    0
     
    Well this error still has to be fixed even people on Fedora Core 4 and other OS's get this errors so its waiting for that sorry.
    This works for some people i didn't even get it to work so i used Fedora Core 4, its just waiting to get these errors fixed.
     
  4. eilko

    eilko Regular Pleskian

    28
    73%
    Joined:
    Aug 1, 2001
    Messages:
    468
    Likes Received:
    4
    Location:
    Enschede, Netherlands
    FC5 is not officially supported so don't expect your problems to be solved soon. SWsoft has much more supported errors to solve.
     
  5. jpipitone

    jpipitone Guest

    0
     
    I get this error when starting to install:

    ERROR: Can't add to black list product package psa-qmail

    And then it quits - any ideas?
     
  6. wildraven

    wildraven Guest

    0
     
    modified files

    the link for the modified files is not working, does anyone know where I can find the files ?
     
  7. Mixpower

    Mixpower Guest

    0
     
    Re: modified files

    Link is up again.
    Don't think it works but you can try.
     
  8. wildraven

    wildraven Guest

    0
     
    files

    what is not working ? the link is ok now, I hope the files will work...
     
  9. NoWorldOrder

    NoWorldOrder Guest

    0
     
    Offline

    Hey,

    The link is down again, can you please provide me the files again? :)
     
Loading...