1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Invalid backup file

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by Casperv, Jul 22, 2010.

  1. Casperv

    Casperv Guest

    0
     
    Dead Sir/Madam,

    I've read some topic's about this problem in previous versions of Plesk.
    Since we've updated from 9.5.2 tot 9.5.3 all the backups are invalid.

    I've tried to verify the .xml files with the help of this topic
    But when I want start verifying the program gives an error. (See attachment)

    Could anyone help?

    Thanks in advance
     

    Attached Files:

  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,534
    Likes Received:
    1,239
    Location:
    Novosibirsk, Russia
    Affiliate:
    https://plesk.com/?a_aid=59ae552b0731c
    It looks like zlib1.dll file is missing in \Plesk\admin\bin folder. Try to place it there from the same Plesk installation.
     
  3. Casperv

    Casperv Guest

    0
     
    File is in place. Thanks.

    The validation worked and gave the usual error.
    Now I need to use this KB item: http://kb.odin.com/en/8488


    I'm confused. The resolution text says:
    But the example below it says something different.
    What do I need to remove?
    Really starting to doubt myself... Is it just me?
     
  4. Casperv

    Casperv Guest

    0
     
    I've edited the .xml and now I get the following error.


    Is there a solution for this error?
     
  5. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,534
    Likes Received:
    1,239
    Location:
    Novosibirsk, Russia
    Affiliate:
    https://plesk.com/?a_aid=59ae552b0731c
    Yes, it is known error but fix is very complex. Looks like Plesk could not dump Site applications. There are logs should be investigated and database corrected according information from logs. I suggest you contact support team. It is really complex problem and can't be fixed with forum's discussion.
     
  6. Casperv

    Casperv Guest

    0
     
    Igor, thanks for your advice! I will contact support.

    We have planned a migration to new servers for the Saturday.
    Are these backup entirely useless? Of can they still be used?
     
Loading...