1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

ioncube

Discussion in 'Plesk for Linux - 8.x and Older' started by urgido, May 26, 2006.

  1. urgido

    urgido Guest

    0
     
    I have problems with ioncube . I install a php scripts that need run with ioncube, I install this script on my dedicated server with plesk8 i this not run, but later I try to run the same script on dedicated server with php 4 and plesk 8 and this scripts works perfectly :/
     
  2. urgido

    urgido Guest

    0
     
    Can I add a ioncube installation on my dedicated server?(The ioncube for plesk has many problems with php 5)
     
  3. faris

    faris Guest

    0
     
    Are you using the correct version of the ioncube loader for your version of PHP? Is there a correct line in php.ini to load that loader?

    Also, if you go to the ioncube website and download the whole ioncube loader package you will find that it comes with some php files that will test your installation and tell you how to get it working etc etc. These are very handy.

    Faris.
     
Loading...