1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Is it safe to update 7.5.4 to 7.5.6 ?

Discussion in 'Plesk for Windows - 8.x and Older' started by igoldman, Jan 6, 2006.

  1. igoldman

    igoldman Regular Pleskian

    26
    23%
    Joined:
    Sep 14, 2004
    Messages:
    212
    Likes Received:
    0
    Hello to all members in this forum.
    Currently I use Plesk CP for windows version 7.5.4
    Now I thinking of upgrade the version to 7.5.6
    but I afraid , I don't know if it's safe to upgrade it and I don't know if this version is more stable then version 7.5.4
    also I afraid that after upgarde I will have alot's of 3rd software broken.
    like : ClamAV , MailEnable and etc.

    what do you say about it ?
    To upgrade or not to upgarde and wait to version 7.5.7 ?

    thanks to anyone in this forum.
     
  2. vekna

    vekna Guest

    0
     
    I think it is safe if you does not changed any settings in Plesk manually. Also Plesk 7.5.6 have only ASP.NET 2 support - you should upgarde only if you want to use it, but Plesk 7.5.5 have a lot hotfixes.
     
  3. mircea_hosteur

    mircea_hosteur Guest

    0
     
    you cn do it very well, it works great, in a few minutes the upgrade patch wi ucceed with no bugs

    update always to the last version because Pesk has a lot of bugs and these updates fix some of them

    i've got more stability wth 756 since i made the upgrades
     
  4. wharfratjoe

    wharfratjoe Guest

    0
     
    I just upgraded from 7.5.5 to 7.56 with no problems.

    The only exception I noticed so far is that the clamav service isnt starting in the services.msc like it did in 7.5.5 but its running. c:\program files\swsoft\plesk\admin\bin\clamav.exe is missing

    I see ClamAV enabled in the Plesk Components Management:
    ClamAV devel-20060202/1301/Fri Feb 24 02:04:11 2006

    I just received an email that it just caught a virus within a clients email.

    Can you explain to me what service CLAMAV is tied into and is running under version 7.5.6.

    I also opened a support ticket for this in case I do not get a response here.

    Thanks
    wharfratjoe
     
  5. pleuck

    pleuck Guest

    0
     
    We are using 7.5.6 and seems very stable. 7.5.6 supports BOTH ASP.NET 1.1 and 2.0 and user can choose which they want (per domain) from the control panel.
    Best regards
     
  6. jbuts

    jbuts Guest

    0
     
    I recommend upgrade your Plesk to Plesk 7.5.6.
     
  7. eugenevdm

    eugenevdm Silver Pleskian

    30
    68%
    Joined:
    Nov 11, 2003
    Messages:
    611
    Likes Received:
    0
    I definitely recommend upgrading to Plesk 7.5.6 if not only for all the hotfixes but also for the backup program which before wasn't working properly. Believe me you'll be glad you upgraded to Plesk 7.5.6 the day you want to restore your backup.
     
Loading...