1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

KB 111708 not complete

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by Thomas Becker, Oct 31, 2011.

  1. Thomas Becker

    Thomas Becker Basic Pleskian

    22
     
    Joined:
    Sep 11, 2009
    Messages:
    81
    Likes Received:
    0
    Hello,
    I need to fix the issue that is described in KB 111708 but in the attached archive there is missing the file for CentOS 6. Could you please provide it as fast as possible? Thanks!

    Its about the BAD domain keys status using Postfix and sending HTML mail.
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    The issue has been fixed in 10.3.1 MU#4.
     
  3. Thomas Becker

    Thomas Becker Basic Pleskian

    22
     
    Joined:
    Sep 11, 2009
    Messages:
    81
    Likes Received:
    0
    Hi IgorG.
    I already had MU#13 installed
    Tested it again by sending html mail with Thunderbird from my server to googlemail.
    In mail header there is the line "DomainKey-Status: bad format".

    The same problem when sending mail without html. Maybe there is another problem.
    All setting are the same than in another server with Plesk 9. At this server I did not get that error.

    Do you have any idea what could cause that problem?

    Thanks!

    EDIT:
    Just checked the DNS entries for the domain. I corrected a wrong TXT-Record. Now its all fine with SPF.
     
    Last edited: Nov 1, 2011
Loading...