1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Language of AtMail ...

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by nucknuck, Apr 8, 2011.

  1. nucknuck

    nucknuck Basic Pleskian

    21
    23%
    Joined:
    Jan 25, 2011
    Messages:
    66
    Likes Received:
    1
    I think I will get insane :)

    Plesk 10.2 - language German - setting up a mail account, using AtMail for webmail.
    Language of login interface is English.

    If I try to log in I select German as language.

    Result: English webmail interface

    If I set it up in the AtMail profile to german the next log in is possible with German language, only the login interface remains English - but this doesn-t matter.

    Problem: some customer can´t speak English.

    Question: How can i manage it that new created email accounts have German as default language or how to get Atmail not to ignore the selected language at the login interface?

    SQL querie is not a permanent solution for me because I normally don´t notice if a customer creates a new mail account.


    Edit: at var/www/atmail/... folder I even tried to rename the language files and folders without a change - is there a cache or is there a second file that is used by plesk/atmail?
     
    Last edited: Apr 8, 2011
Loading...