1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Latest update and Spamassassin

Discussion in 'Plesk for Linux - 8.x and Older' started by NightStorm, May 16, 2006.

  1. NightStorm

    NightStorm Guest

    0
     
    Since the most recent update, my server does not seem to care what the levels for spam tagging are set to. I have changed both the server level, and the personal level to 5. I have checked the sa_conf table in the psa database to assure that yes, the email account is set to 5. I have checked /etc/mail/spamassassin/local.cf to make sure that required_score is set to 5.
    And yet, the mail coming in has this in the headers, and is obviously missing a lot of spam now.
    What's the deal? Why is spamassassin suddenly not listening to the settings I am giving it, since this last update?
     
  2. chillax

    chillax Guest

    0
     
    NightStorm, a bit off topic but since you posted I am hoping you are still around. I am in desperate need of knowing the contents of the file:

    /etc/httpd/conf.d/zz010_psa_httpd.conf

    Also, do you have psa-spamassassin and spamassassin installed or just one or the other. Have you tried restarting it through the command line?
     
  3. NightStorm

    NightStorm Guest

    0
     
    Both, and yes, they have been restarted. Made no difference.
    and that file should contain the virtualhost settings for each domain on the server, as well as every IP. Posting mine won't help you much, as you don't have the domains, IPs, or custom settings that I do.
    You *should* be able to execute a shell command that will have Plesk auto-regen the file contents from what is stored in the psa database. This is what happens when you manually make any change to the file anyway.

    Try running /usr/local/psa/admin/bin/websrvmng -a
     
  4. modom

    modom Guest

    0
     
    NightStorm,

    I had the same problem with spam and swsoft fixed it with this:

    Now, I don't understand what they did as far as manually upgrading the user_prefs to SA3 with sed but maybe you do.
     
Loading...