• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Issue LetsEncrypt installation failed

Foobar

New Pleskian
Hey there,

After issue to updated plesk Im getting new errors when trying to install LetsEncrypt extension

Executing /opt/psa/admin/plib/modules/letsencrypt/scripts/post-install.php failed: Bootstrapping dependencies for debian wheezy... Selecting previously unselected package plesk-letsencrypt-pre. (Reading database ... 151632 files and directories currently installed.) Unpacking plesk-letsencrypt-pre (from .../plesk-letsencrypt-pre_2.0.0-debian7.0.16052518_amd64.deb) ... Setting up vzctl (3.0.30.2-4) ... Starting OpenVZ: failed to load module vzmon..failed Setting up plesk-letsencrypt-pre (2.0.0-debian7.0.16052518) ... ldconfig: /usr/lib/x86_64-linux-gnu/libarchive.so.12 is not a symbolic link invoke-rc.d: initscript vz, action "start" failed. dpkg: error processing vzctl (--configure): subprocess installed post-installation script returned error exit status 1 Errors were encountered while processing: vzctl E: Sub-process /usr/bin/dpkg returned an error code (1)
Any ideas ?

Thanks :)
 
Looks like it is OpenVZ error rather than Plesk.
Contact OpenVZ support/community.
 
Back
Top