• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

libc.so.6 is needed by psa-drweb-configurator-10.13.4-cos6.build1013111102.18.x86_64

Pusillipus

New Pleskian
Hi There!
This error come's out during Plesk's installation (10.4.4) on CentOS x64:
"YumRPMCheckError: [u'ERROR with rpm_check_debug vs depsolve:', 'libc.so.6 is needed by psa-drweb-configurator-10.13.4-cos6.build1013111102.18.x86_64'"

At the end of the script there was also:
"ERROR: Failed to run the Yum utility.
The Yum utility failed to install the required packages.
Attention! Your software might be inoperable.
Please, contact product technical support."

I've sent a messagge to CentOS Bug Tracker and they've responsed me with:
"psa-drweb-configurator-10.13.4-cos6.build1013111102.18.x86_64 is from plesk....
ask them to fix it since they provide it and your buying service from them
."

Can someone help me?
Thanks!
 
Back
Top