1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

License key is not renewed yet

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by DieterV, Apr 19, 2011.

  1. DieterV

    DieterV Guest

    0
     
    Dear Sirs,

    From yesterday we have a problem whit your license key retrieving. When we tried to get our new key because the server is in grace period from yesterday. It failed whit the follow error : License key is not renewed yet . So i was checking you kb articles for it. I stumbled on 2 articles.

    One was where i need to check if we could telnet the follow server ( "ka.parallels.com 5224") So when i telnet to the server the telnet session was succeed. So there is no network related problem to this problem.

    the second was the following article (http://kb.odin.com/3969). So when i checked the psa database in mysql the table 'key_history' was empty. So i am not sure if the problem is in there or if there is something else wrong. I hope someone can help me with this issue.

    Best Regards,

    Dieter Verheyden
     
  2. Ying HaoM

    Ying HaoM New Pleskian

    13
    35%
    Joined:
    Apr 14, 2011
    Messages:
    17
    Likes Received:
    0
    I know this is a late reply, but do you know of a fix?

    I have the same issue. It says: "License key is not renewed yet" and the mysql table key_history is empty.

    It has worked perfectlly for a year, maybe even longer.

    Edit:

    Plesk version: 10.4.4 Update #39
    Ubuntu: Ubuntu 10.04.4 LTS

    But it already had this problem before the Plesk upgrade. I had some 10.3 release before, I think, but I'm not sure.
     
    Last edited: Jul 23, 2012
Loading...